Issues with editing signature

Discussion in 'Feedback & Suggestions' started by SilentBat18, Apr 30, 2012.

  1. SilentBat18

    SilentBat18 Hmm, so, yeah

    Joined:
    Jun 23, 2006
    Messages:
    2,194
    Location:
    Gotham City
    Apparently, for some reason when i try to edit my signature, all those little emoticons down there are jumbled around on top of the text box, and the editing icons ( such as adding a hyperlink) are not working. Not sure if that's just me needing fixing on my part since i'm using a mac with safari or a problem others are having. But if it is me.... help?
     
  2. defunctzombie

    defunctzombie Cutie Pie

    Joined:
    Jul 9, 2008
    Messages:
    14,180
    Location:
    Dream Land
    Can you show us a picture of it? Just being on a Mac shouldn't make a difference...
     
  3. SilentBat18

    SilentBat18 Hmm, so, yeah

    Joined:
    Jun 23, 2006
    Messages:
    2,194
    Location:
    Gotham City
    Yeah, i bet that would help.... here it is:

    [​IMG]
     
  4. MDawg

    MDawg Nerfariously planning

    Joined:
    Aug 26, 2001
    Messages:
    15,229
    Location:
    Not of your damn business
    Have you tried in a different browser like Firefox or Chrome? Safari just seems to be prone to display issues more than other browsers for some reason.
     
  5. SilentBat18

    SilentBat18 Hmm, so, yeah

    Joined:
    Jun 23, 2006
    Messages:
    2,194
    Location:
    Gotham City
    Ive tried chrome, same issue. Ill try firefox later today and see if that helps
     
  6. Sarada

    Sarada Reporter

    Joined:
    May 14, 2006
    Messages:
    51,253
    Location:
    Washington, USA
    Using IE9 and having the same issue, except I can't even type text. :(
     

Share This Page